Logo

Help with DDR Cabinet

Register Log In Back To Forums

Post #1 · Posted at 2019-09-01 10:04:13pm 2.6 months ago

Offline eBoy
eBoy Avatar Member
3 Posts
Not Set
Reg. 2013-07-12
Log in to send this user a private message
Hi guys, I recently bought a DDR Solo, and it worked well for a while. Today I turned it on, and in the loading screen says "CDR bad". Could you tell me how to fix that? I have zero experience with computers whatsoever and I have no idea what to do ahaha. I guess I might to change the CD reader? Is it complicated?

Could it be something else?

Thanks in advance!

Post #2 · Posted at 2019-09-12 11:16:22am 2.3 months ago

Offline leadbman
leadbman Avatar Member
246 Posts
Australia
Reg. 2016-02-01
Log in to send this user a private message
"Working On: 5thMix BGA bgchanges"
It's possible that it could be the CD-ROM drive has died. There's a list of compatible CD-ROM drives online. It is an archive and I've not sourced any/tested any but this could help you out.

https://forums.arcade-museum.com/archive/index.php/t-219455.html

In terms of installing it, it shouldn't be too hard if you have a look inside your cabinet. It should be a part of the 573 board in there. There are photos of the 573 online so you can see where it is on it/what it looks like.

If you still need help, message back in here when you've got the parts etc and I'll see what I can point you to.

Hope that helps.
https://zenius-i-vanisher.com/ddrsig/18213.png?t=1510895050
Really need to add my scores to the tracker soon.
Always learning, always trying to push the boundaries of SM.
Register Log In Back To Forums

0 User(s) Viewing This Thread (Past 15 Minutes)

©2006-2019 Zenius -I- vanisher.com -5th style- IIPrivacy Policy
Web Server: 3% · Database: 8% · Server Time: 2019-11-21 00:30:26
This page took 0.003 seconds to execute.
Theme: starlight · Language: englishuk
Reset Theme & Language