Logo

Bugs & Problems

           
Register Log In | Back To Forums

Post #401 · Posted at 2012-05-01 03:49:53am 2.4 years ago

Offline al2k4
al2k4 Avatar Badge Admin
7,995 Posts
United Kingdom
Reg. 2006-05-01
1060.4pts
Log in to send this user a private messageWindows Live Messenger: alanhmlam2k[at]hotmail.comAOL Instant Messenger: alanhmlamSkype: alanhmlamFacebookTwitter: al2k4Google+TwitchHitbox
Xbox Gamer Tag: al2k4PlayStation Network: al2k4Nintendo Network ID: alanhmlamSteam: alanhmlamOrigin: alanhmlam3DS Friend Code: 3540-0871-4839Game Center Nickname: al2k4CROSS×BEATS User ID: 64014374GREE Username: al2k4
Quote: Silver Spirit
On the mobile site, the section under DDR that shows the DDRX2 unlock codes has no text: in other words, the row under the X unlocks.

Fixed.

Post #402 · Posted at 2012-05-10 03:11:57am 2.3 years ago

Offline skateinmars
skateinmars Avatar Badge Member
80 Posts
France
Reg. 2010-07-31
16.5pts
Log in to send this user a private message
Sorry if it's been reported before, I can't upload pictures via drag and drop on Firefox 12.0 and Linux (Ubuntu 12.04). Chrome is fine on the same system.
Dragging a file to the browser causes the drop zone to change (green background and the text becomes "Drop Now!") but nothing happens after that

Post #403 · Posted at 2012-05-10 03:36:47am 2.3 years ago

Offline al2k4
al2k4 Avatar Badge Admin
7,995 Posts
United Kingdom
Reg. 2006-05-01
1060.4pts
Log in to send this user a private messageWindows Live Messenger: alanhmlam2k[at]hotmail.comAOL Instant Messenger: alanhmlamSkype: alanhmlamFacebookTwitter: al2k4Google+TwitchHitbox
Xbox Gamer Tag: al2k4PlayStation Network: al2k4Nintendo Network ID: alanhmlamSteam: alanhmlamOrigin: alanhmlam3DS Friend Code: 3540-0871-4839Game Center Nickname: al2k4CROSS×BEATS User ID: 64014374GREE Username: al2k4
I'm not 100% sure what's wrong, it happened for me on Firefox 12 for a few times but when I refreshed, the problem went away when I tried to reproduce it? It's very weird. Neutral

Post #404 · Posted at 2012-05-10 04:29:52pm 2.3 years ago

Offline skateinmars
skateinmars Avatar Badge Member
80 Posts
France
Reg. 2010-07-31
16.5pts
Log in to send this user a private message
Well, drap and drop doesn't seem to work on dropbox either so I'd say it may be a firefox problem rather than a website issue.

Post #405 · Posted at 2012-05-17 01:01:14am 2.3 years ago

Offline Meseki
Meseki Avatar Badge Member
634 Posts
United States
Reg. 2008-07-08
132.0pts
Log in to send this user a private message
It seems that any Unicode characters (or at least Japanese characters) in simfile category descriptions are getting switched to question marks periodically, as it's happened twice with my simfile category, and it works perfectly fine when I first set the description.
IIDX Rank: SP 九段 (7/8)/ DP 七段 (5/8); 1P Side player
SP 11* Clears: 132/150 (88.00%); 12* Clears: 22/96 (22.92%)
Has access to CS 9th-EMP+PB+US, uses extended KOCs.

Post #406 · Posted at 2012-05-17 02:49:52am 2.3 years ago

Offline al2k4
al2k4 Avatar Badge Admin
7,995 Posts
United Kingdom
Reg. 2006-05-01
1060.4pts
Log in to send this user a private messageWindows Live Messenger: alanhmlam2k[at]hotmail.comAOL Instant Messenger: alanhmlamSkype: alanhmlamFacebookTwitter: al2k4Google+TwitchHitbox
Xbox Gamer Tag: al2k4PlayStation Network: al2k4Nintendo Network ID: alanhmlamSteam: alanhmlamOrigin: alanhmlam3DS Friend Code: 3540-0871-4839Game Center Nickname: al2k4CROSS×BEATS User ID: 64014374GREE Username: al2k4
Try it now. I switched the encoding to unicode, some reason it wasn't.

Post #407 · Posted at 2012-05-29 08:14:00pm 2.3 years ago

Offline Dark Coz
Dark Coz Avatar Badge Member
876 Posts
United States
Reg. 2009-05-14
175.3pts
Log in to send this user a private messageSkype: richardcozodstFacebookTwitter: CujoRetributionTumblrYouTubeTwitchHitbox
Xbox Gamer Tag: Unknown RichardSteam: richardthecujogaming
Chat log got broken for a while due to an incompatible character.

http://zenius-i-vanisher.com/v5.2/chatlog.php?day=2012-05-29&page=2

Quote
hooky: ああああああああああああああああああああああああああああああああ ああああああああああああああああああああああああああああああああ あああああああああああ - 2012-05-28 23:14:17

23:14:17 was on Eastern time zone.
http://raptr.com/badge/richardcozodst/fs_pc.png

Post #408 · Posted at 2012-05-30 12:06:03am 2.3 years ago

Offline al2k4
al2k4 Avatar Badge Admin
7,995 Posts
United Kingdom
Reg. 2006-05-01
1060.4pts
Log in to send this user a private messageWindows Live Messenger: alanhmlam2k[at]hotmail.comAOL Instant Messenger: alanhmlamSkype: alanhmlamFacebookTwitter: al2k4Google+TwitchHitbox
Xbox Gamer Tag: al2k4PlayStation Network: al2k4Nintendo Network ID: alanhmlamSteam: alanhmlamOrigin: alanhmlam3DS Friend Code: 3540-0871-4839Game Center Nickname: al2k4CROSS×BEATS User ID: 64014374GREE Username: al2k4
No matter how many times it happens I still don't know why certain characters glitch it out considering the responses I get from the server are encoded perfectly fine. Neutral

Post #409 · Posted at 2012-07-24 08:52:49am 2.1 years ago

Offline Meseki
Meseki Avatar Badge Member
634 Posts
United States
Reg. 2008-07-08
132.0pts
Log in to send this user a private message
For some reason, as of around some hours ago, no cookies for the site are working on Internet Explorer 9 (9.00.8112.16421 according to Google Chrome, which I'm posting this on), so I can't log in on it.
In the Developer Tools, the only cookie it says I have (before and after clearing cookies and attempting to log in again) is a __utmc cookie that expires at the end of the session. Apparently, the cookies to set the theme, contrast, and user details (for when I attempt to log in) are being sent, it just seems to not save them. I did notice the domain is '.zenius-i-vanisher.com' and that the cookies are not HTTP only, if anything is weird about that.

Other sites are working perfectly fine, and I have this site set for 'Always Allow' in the Privacy settings for cookies, and I put it in the Trusted Sites as well, but that didn't do anything either.
I have been having an issue with tabs crashing a lot recently for no reason, but that's not limited to this site, and even if cookies got corrupted, they shouldn't be stopping it from making new ones, since it didn't recognize any old ones being there at all, even before I cleared the cookies for the domain.
IIDX Rank: SP 九段 (7/8)/ DP 七段 (5/8); 1P Side player
SP 11* Clears: 132/150 (88.00%); 12* Clears: 22/96 (22.92%)
Has access to CS 9th-EMP+PB+US, uses extended KOCs.

Post #410 · Posted at 2012-07-24 02:29:12pm 2.1 years ago

Offline al2k4
al2k4 Avatar Badge Admin
7,995 Posts
United Kingdom
Reg. 2006-05-01
1060.4pts
Log in to send this user a private messageWindows Live Messenger: alanhmlam2k[at]hotmail.comAOL Instant Messenger: alanhmlamSkype: alanhmlamFacebookTwitter: al2k4Google+TwitchHitbox
Xbox Gamer Tag: al2k4PlayStation Network: al2k4Nintendo Network ID: alanhmlamSteam: alanhmlamOrigin: alanhmlam3DS Friend Code: 3540-0871-4839Game Center Nickname: al2k4CROSS×BEATS User ID: 64014374GREE Username: al2k4
I have no idea what to suggest. I haven't changed any of the cookie code at all and should be working as normal.

Try downloading CCleaner and clearing IE of everything and see if that fixes anything?

Post #411 · Posted at 2012-07-24 05:03:43pm 2.1 years ago

Offline Wing
Wing Avatar Badge Member+
149 Posts
Not Set
Reg. 2010-07-10
97.3pts
Log in to send this user a private messageFacebookTwitter: ShiraiKurokox3
PlayStation Network: ShiraiKurokox3Steam: iMuffinsx33

Last updated: 2012-07-24 07:37pm
Chat got broken again :\

http://zenius-i-vanisher.com/v5.2/chatlog.php?day=2012-07-24&page=3

Quote

Arrows&Beats: 亜あああああああああああああああああああああああああああああああ あああああああ
2012-07-24 09:55:56Arrows&Beats: ああああああああああああああああああああああああああああああああ あ
2012-07-24 09:56:41The Mirror Of UM2: or do that
2012-07-24 09:56:56Arrows&Beats: ああああああああああああああああああああああああああああああああ ああああああああああああああああああああああああああああああああ ああああああああああ
2012-07-24 09:57:03Arrows&Beats: yes
2012-07-24 09:57:06Arrows&Beats: fuck
2012-07-24 09:57:25Arrows&Beats: fuck yes
2012-07-24 09:57:36Arrows&Beats: ああああああああああああ

EDIT :

fixed by hooky ! Thanks !

Post #412 · Posted at 2012-07-24 08:35:05pm 2.1 years ago

Offline Meseki
Meseki Avatar Badge Member
634 Posts
United States
Reg. 2008-07-08
132.0pts
Log in to send this user a private message
Quote: al2k4
I have no idea what to suggest. I haven't changed any of the cookie code at all and should be working as normal.

Try downloading CCleaner and clearing IE of everything and see if that fixes anything?
It appears a restart fixed it, as I'm on Internet Explorer now. I think I may have to get that program though, as problems on my computer are increasing.
IIDX Rank: SP 九段 (7/8)/ DP 七段 (5/8); 1P Side player
SP 11* Clears: 132/150 (88.00%); 12* Clears: 22/96 (22.92%)
Has access to CS 9th-EMP+PB+US, uses extended KOCs.

Post #413 · Posted at 2012-07-28 01:00:48am 2.1 years ago

Offline Silverhawke
Silverhawke Avatar Badge Member+
4,168 Posts
Singapore
Reg. 2009-01-27
543.4pts
Log in to send this user a private messageTwitter: adamasstokhorstTumblrYouTube
3DS Friend Code: 3496-9710-9426
"That berry looks juicy..."
Clicking the "No, go back!" link on the Delete Simfile page redirects to simfiles.php instead of viewsimfilecategory.php
Information about my simfiles can be seen on my profile page.
Quote: -Viper-
04:08:15 · -Viper-: @Silverhawke go back to masturbating to pokemon and go bother someone else for awhile

Post #414 · Posted at 2012-07-31 12:41:24pm 2.1 years ago

Offline Dark Rubes
Dark Rubes Avatar Badge Member
17 Posts
United States
Reg. 2011-10-29
21.2pts
Log in to send this user a private messageTwitter: GamingInsurrect
Xbox Gamer Tag: Dark Rubes
"Paranoia Maxx Death"

Last updated: 2012-07-31 01:04pm
I'm not sure if this is the right thread to post this in, but I'm having a specific problem with simfiles. For certain simfiles, only the hard difficulty shows up when I go to play it in Stepmania. The simfile progress will say completed and list all of the difficulties, but when I download the .SM file or the whole pack, it just has the Heavy difficulty.

For example, I went and downloaded Bloody Tears (IIDX Edition). When I scroll to it in SM, there's just Heavy steps showing up as an 8. The rating is correct but there are no other steps selectable and I have redownloaded the file provided in the database. Additionally, I checked the .SM file in Notepad and there isn't anything there other than the Heavy steps.

The common thread with all of the songs I have this problem with seems to be they are from SuperNova and SuperNova 2. I don't have that problem anywhere else, and I have mostly full packs for every other mix. Maybe I'm just missing something and they're incomplete for the time being?

Thanks.

EDIT: I think I just figured it out. I went back in and looked at the placement of the stepcharts in songs where I am having the problem. Where only the Heavy steps are showing up, the listing of difficulties is switched around. For example, in Votum stellarum -forest #25 DDR RMX- the charts are listed with all of the single difficulties together and then the double difficulties. In the version of Two Months Off that's uploaded right now, the .SM file has the Heavy Single difficultly listed, then jumps to the Doubles difficulties, and then back to the Single difficulties. That's fixable by simply switching them around in the file and saving. There's quite a few songs that do this that I've found:

Ain't No Mountain High Enough, Bloody Tears (IIDX Edition), Burn Baby Burn, Captivate ~Chikai~,Faint , Jupiter The Bringer of Jollity, Mars Wars 3, Me Against the Music, My Favorite Things, Sunrise (Jason Nevins Remix), Switch, Two Months Off and Trust Dance Dance Revolution mix

Post #415 · Posted at 2012-07-31 12:46:50pm 2.1 years ago

Offline Silverhawke
Silverhawke Avatar Badge Member+
4,168 Posts
Singapore
Reg. 2009-01-27
543.4pts
Log in to send this user a private messageTwitter: adamasstokhorstTumblrYouTube
3DS Friend Code: 3496-9710-9426
"That berry looks juicy..."
This one? http://zenius-i-vanisher.com/v5.2/viewsimfile.php?simfileid=2071

I downloaded the SM manually and all the difficulties are there.
Information about my simfiles can be seen on my profile page.
Quote: -Viper-
04:08:15 · -Viper-: @Silverhawke go back to masturbating to pokemon and go bother someone else for awhile

Post #416 · Posted at 2012-07-31 01:12:18pm 2.1 years ago

Offline Dark Rubes
Dark Rubes Avatar Badge Member
17 Posts
United States
Reg. 2011-10-29
21.2pts
Log in to send this user a private messageTwitter: GamingInsurrect
Xbox Gamer Tag: Dark Rubes
"Paranoia Maxx Death"

Last updated: 2012-07-31 01:40pm
Quote: Silverhawke
This one? http://zenius-i-vanisher.com/v5.2/viewsimfile.php?simfileid=2071

I downloaded the SM manually and all the difficulties are there.

Yep, even with this one. I downloaded it manually and had the same problem. I went in and looked at the structure and it's like the ones I listed.

Now, the interesting part that I didn't consider before is that I'm running an old version of Stepmania. I run a 3.9a because I couldn't run 4 or 5 on my laptop without some problems. So, maybe in the newer versions this isn't a problem. It may be just an old version problem. I think I know how to fix it for me, though.

EDIT: Nevermind. I fixed it. The ones that I have a problem with, I went back and downloaded. Then I did a fresh "Reload songs and courses" and that fixed it. Those that I'm still having issues with it's because they don't have steps encoded for anything other than Heavy. It's weird but they're DWI steps and SM steps in the folders and they have nothing but Maniac steps. So, problem is solved.

EDIT2: Indeed, I fixed the problem. I just went in and manually downloaded the .SM file, deleted the .DWI file and refreshed my song list. Every one of the ones that I listed is fixed now. I never noticed that issue until now. But at least it's fixed. Yay!

Post #417 · Posted at 2012-08-05 11:38:47pm 2.1 years ago

Offline Silverhawke
Silverhawke Avatar Badge Member+
4,168 Posts
Singapore
Reg. 2009-01-27
543.4pts
Log in to send this user a private messageTwitter: adamasstokhorstTumblrYouTube
3DS Friend Code: 3496-9710-9426
"That berry looks juicy..."

Last updated: 2012-08-05 11:40pm
Have you disabled fast load? nvm that might be not necessary.

something happened.

https://dl.dropbox.com/u/40407085/Screenshots/watziv.png

a similar error also appeared in the comments' place.
Information about my simfiles can be seen on my profile page.
Quote: -Viper-
04:08:15 · -Viper-: @Silverhawke go back to masturbating to pokemon and go bother someone else for awhile

Post #418 · Posted at 2012-08-06 02:38:19am 2.1 years ago

Offline al2k4
al2k4 Avatar Badge Admin
7,995 Posts
United Kingdom
Reg. 2006-05-01
1060.4pts
Log in to send this user a private messageWindows Live Messenger: alanhmlam2k[at]hotmail.comAOL Instant Messenger: alanhmlamSkype: alanhmlamFacebookTwitter: al2k4Google+TwitchHitbox
Xbox Gamer Tag: al2k4PlayStation Network: al2k4Nintendo Network ID: alanhmlamSteam: alanhmlamOrigin: alanhmlam3DS Friend Code: 3540-0871-4839Game Center Nickname: al2k4CROSS×BEATS User ID: 64014374GREE Username: al2k4
Might be the auto-kill I put in when database queries are taking too long, DH. >_>

Post #419 · Posted at 2012-08-21 01:34:20am 2.1 years ago

Offline ddrencoremyst
ddrencoremyst Avatar Badge Member+
135 Posts
United States
Reg. 2009-08-31
109.7pts
Log in to send this user a private message
PlayStation Network: WyomingMyst
"Way to devoted to arcades!"
Forgive me if this is mentioned already, however the site lately has a slight formatting issue. In the upper navigation bar, the "block" for the time display is not lining up with the rest of the bar. This causes undesirable effects to navigate to certain sub links in that bar. I am currently using Google Chrome when I browse this site.

Post #420 · Posted at 2012-08-21 02:01:19am 2.1 years ago

Offline al2k4
al2k4 Avatar Badge Admin
7,995 Posts
United Kingdom
Reg. 2006-05-01
1060.4pts
Log in to send this user a private messageWindows Live Messenger: alanhmlam2k[at]hotmail.comAOL Instant Messenger: alanhmlamSkype: alanhmlamFacebookTwitter: al2k4Google+TwitchHitbox
Xbox Gamer Tag: al2k4PlayStation Network: al2k4Nintendo Network ID: alanhmlamSteam: alanhmlamOrigin: alanhmlam3DS Friend Code: 3540-0871-4839Game Center Nickname: al2k4CROSS×BEATS User ID: 64014374GREE Username: al2k4

Last updated: 2012-08-21 02:01am
Can you screenshot it? I've made 0 code changes recently to the header file and it appears fine here? Using Chrome.
           
Register Log In | Back To Forums

0 User(s) Viewing This Thread (Past 15 Minutes)

©2006-2014 Zenius -I- vanisher.com -5th style- II
Web Server: 2% · Database: 4%
This page took 0.038 seconds to execute.
Theme: starlight · Language: englishuk
Reset Theme & Language